Povert

[1.67.2.164] заикающийся звук

Перед запуском игры, проверил обновления системы, обновлять было нечего.

Не знаю, будет ли полезен рэпорт, случай разовый. Надеюсь в логе бутет что-то полезное.

Со звуком в игре ни разу не было проблем.

Это первый и единственный случай.

Перед багом, попал под перекрестный обстрел, после "бумкания" по броне (почти перед уничтожением КВ), заметил что звук заикается.

А когдам меня после смерти перекинуло на самолет союзника, была желто-белая мазня полигонов по всему экрану. Вероятно от пулеметной стрельбы самолетика.

Лог изначально дефолтный, после начала заиканий со звуком включил подробный лог нажал Alt+F11 и F11, и пошел курить до окончания боя.

В архиве лог и реплей.

Со звуком после переустановки системы заковыки, (в ARCH два варианта звука, я поставил что-то не то, что было раньше). Amarok звук не воспроизводит, но звук в Audacity и VLC есть, и в тундре все звучит как положено.

Как-бы онемевший Amarok не считаю проблемой, слушаю интернет радио в FireFox, а если нужно что-то прослушать, Audacity воспроизводит любой формат. По этому не переходил на другую звуковую систему.

 

# inxi -F

Скрытый текст

# inxi -F
Resuming in non X mode: glxinfo not found. For package install advice run: inxi --recommends
System:    Host: ARCH Kernel: 4.10.13-1-ARCH x86_64 (64 bit) Desktop: KDE Plasma 5.9.5
           Distro: Arch Linux
Machine:   Device: desktop Mobo: ASRock model: N68-S3 UCC BIOS: American Megatrends v: P1.60 date: 09/19/2011
CPU:       Hexa core AMD Phenom II X6 1045T (-MCP-) cache: 3072 KB
           clock speeds: max: 2700 MHz 1: 800 MHz 2: 1400 MHz 3: 800 MHz 4: 1400 MHz 5: 800 MHz
           6: 800 MHz
Graphics:  Card: NVIDIA GP106 [GeForce GTX 1060 6GB]
           Display Server: X.org 1.19.3 drivers: nvidia (unloaded: modesetting)
           tty size: 101x40 Advanced Data: N/A for root
Audio:     Card-1 NVIDIA Device 10f1 driver: snd_hda_intel Sound: ALSA v: k4.10.13-1-ARCH
           Card-2 NVIDIA MCP61 High Definition Audio driver: snd_hda_intel
Network:   Card: NVIDIA MCP61 Ethernet driver: forcedeth
           IF: enp0s7 state: up speed: 100 Mbps duplex: full mac: 00:25:22:d4:a4:f2
Drives:    HDD Total Size: 2000.4GB (2.3% used)
           ID-1: /dev/sda model: ST2000DL003 size: 2000.4GB
Partition: ID-1: / size: 114G used: 22G (21%) fs: ext4 dev: /dev/sda8
           ID-2: /boot size: 471M used: 45M (11%) fs: ext4 dev: /dev/sda7
           ID-3: /home size: 470G used: 22G (5%) fs: ext4 dev: /dev/sda9
Sensors:   System Temperatures: cpu: 31.1C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 146 Uptime: 5:58 Memory: 1382.0/7988.0MB Init: systemd
           Client: Shell (bash) inxi: 2.3.8

В архиве лог и реплей

баг.zip

medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

PS Тоже случай разовый.

Когда выиграл "Катюшу", первый бой игра залипла. Выскочило окошко с предложением отправить отчет. Курсора мышки небыло, хоткеями "отправить" не получилось. Ctrl+Alt+del перезапустил сеанс. К запущенной сессии игры подключиться "не получилось". Перекинуло на покатушки на союзных танчиках. В следующих боях на "Катюше", залипаний не было.

Изменено пользователем Povert
medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу