EXbogdan

Проблема с графикой

Проблема при входе и в боях тоже 

Перекачивал 2 раза не помогло прошу помоч 

вот характеристики пк 

System:    Host: I-401 Kernel: 4.13.0-17-generic x86_64 (64 bit)
           Desktop: MATE 1.18.0  Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: ASUSTeK model: M2N-MX SE Plus v: Rev x.xx
           Bios: American Megatrends v: 0503 date: 03/26/2008
CPU:       Dual core AMD Athlon 64 X2 5000+ (-MCP-) cache: 1024 KB 
           clock speeds: max: 2611 MHz 1: 2611 MHz 2: 2611 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV730 PRO [Radeon HD 4650]
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1680x1050@59.88hz
           GLX Renderer: Gallium 0.4 on AMD RV730 (DRM 2.50.0 / 4.13.0-17-generic, LLVM 4.0.0)
           GLX Version: 3.0 Mesa 17.0.7
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] RV710/730 HDMI Audio [Radeon HD 4000 series]
           driver: snd_hda_intel
           Card-2 NVIDIA MCP61 High Definition Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.13.0-17-generic
Network:   Card: NVIDIA MCP61 Ethernet driver: forcedeth
           IF: enp0s7 state: up speed: 100 Mbps duplex: full
           mac: 00:1f:c6:c1:a2:67
Drives:    HDD Total Size: 250.1GB (37.2% used)
           ID-1: /dev/sda model: MAXTOR_STM325031 size: 250.1GB
Partition: ID-1: / size: 117G used: 87G (79%) fs: ext4 dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 43.0C mobo: 33.0C gpu: 42.5
           Fan Speeds (in rpm): cpu: 2800 sys-1: 2136
Info:      Processes: 156 Uptime: 1:33 Memory: 1021.4/1996.5MB
           Client: Shell (bash) inxi: 2.2.35 

Включал поддержку старых видеокарт но проблема не пропала

также переустанавливал Open GL

Снимок экрана в 2017-11-28 18-00-13.png

Снимок экрана в 2017-11-29 07-30-43.png

2017_11_29_07_34_31__9633.clog

Снимок экрана в 2017-11-29 07-36-56.png

2017_11_29_07_34_31__9633.clog

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, EXbogdan сказал:

Проблема при входе и в боях тоже 

Перекачивал 2 раза не помогло прошу помоч 

вот характеристики пк 

System:    Host: I-401 Kernel: 4.13.0-17-generic x86_64 (64 bit)
           Desktop: MATE 1.18.0  Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: ASUSTeK model: M2N-MX SE Plus v: Rev x.xx
           Bios: American Megatrends v: 0503 date: 03/26/2008
CPU:       Dual core AMD Athlon 64 X2 5000+ (-MCP-) cache: 1024 KB 
           clock speeds: max: 2611 MHz 1: 2611 MHz 2: 2611 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV730 PRO [Radeon HD 4650]
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1680x1050@59.88hz
           GLX Renderer: Gallium 0.4 on AMD RV730 (DRM 2.50.0 / 4.13.0-17-generic, LLVM 4.0.0)
           GLX Version: 3.0 Mesa 17.0.7
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] RV710/730 HDMI Audio [Radeon HD 4000 series]
           driver: snd_hda_intel
           Card-2 NVIDIA MCP61 High Definition Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.13.0-17-generic
Network:   Card: NVIDIA MCP61 Ethernet driver: forcedeth
           IF: enp0s7 state: up speed: 100 Mbps duplex: full
           mac: 00:1f:c6:c1:a2:67
Drives:    HDD Total Size: 250.1GB (37.2% used)
           ID-1: /dev/sda model: MAXTOR_STM325031 size: 250.1GB
Partition: ID-1: / size: 117G used: 87G (79%) fs: ext4 dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 43.0C mobo: 33.0C gpu: 42.5
           Fan Speeds (in rpm): cpu: 2800 sys-1: 2136
Info:      Processes: 156 Uptime: 1:33 Memory: 1021.4/1996.5MB
           Client: Shell (bash) inxi: 2.2.35 

Включал поддержку старых видеокарт но проблема не пропала

также переустанавливал Open GL

Снимок экрана в 2017-11-28 18-00-13.png

Снимок экрана в 2017-11-29 07-30-43.png

2017_11_29_07_34_31__9633.clog

Снимок экрана в 2017-11-29 07-36-56.png

2017_11_29_07_34_31__9633.clog

Версия игры 1.73.1.135

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, EXbogdan сказал:

Проблема при входе и в боях тоже 

Перекачивал 2 раза не помогло прошу помоч 

вот характеристики пк 

System:    Host: I-401 Kernel: 4.13.0-17-generic x86_64 (64 bit)
           Desktop: MATE 1.18.0  Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: ASUSTeK model: M2N-MX SE Plus v: Rev x.xx
           Bios: American Megatrends v: 0503 date: 03/26/2008
CPU:       Dual core AMD Athlon 64 X2 5000+ (-MCP-) cache: 1024 KB 
           clock speeds: max: 2611 MHz 1: 2611 MHz 2: 2611 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV730 PRO [Radeon HD 4650]
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1680x1050@59.88hz
           GLX Renderer: Gallium 0.4 on AMD RV730 (DRM 2.50.0 / 4.13.0-17-generic, LLVM 4.0.0)
           GLX Version: 3.0 Mesa 17.0.7
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] RV710/730 HDMI Audio [Radeon HD 4000 series]
           driver: snd_hda_intel
           Card-2 NVIDIA MCP61 High Definition Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.13.0-17-generic
Network:   Card: NVIDIA MCP61 Ethernet driver: forcedeth
           IF: enp0s7 state: up speed: 100 Mbps duplex: full
           mac: 00:1f:c6:c1:a2:67
Drives:    HDD Total Size: 250.1GB (37.2% used)
           ID-1: /dev/sda model: MAXTOR_STM325031 size: 250.1GB
Partition: ID-1: / size: 117G used: 87G (79%) fs: ext4 dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 43.0C mobo: 33.0C gpu: 42.5
           Fan Speeds (in rpm): cpu: 2800 sys-1: 2136
Info:      Processes: 156 Uptime: 1:33 Memory: 1021.4/1996.5MB
           Client: Shell (bash) inxi: 2.2.35 

Включал поддержку старых видеокарт но проблема не пропала

также переустанавливал Open GL

Снимок экрана в 2017-11-28 18-00-13.png

Снимок экрана в 2017-11-29 07-30-43.png

2017_11_29_07_34_31__9633.clog

Снимок экрана в 2017-11-29 07-36-56.png

2017_11_29_07_34_31__9633.clog

Здравствуйте.

Попробуйте установить проприетарный видеодрайвер. Свободный драйвер Mesa не поддерживается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу