Мужики, фритрек перестал работать в игре. Есть свежее решение? Игра просто его не видит

Буду краток

Опентрек

medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пока опентрек не умеет нормально фильтровать видео по трешходу и не имеет нормальной регулировки осей - для меня он не более, чем перспективная разработка. Реалии заставляют использовать фритрек.

 

Клипса на светоотражателях

 

 

kvnRnogaBuc.jpg

 

AlDp0O99uHc.jpg

Изменено пользователем Degerio
medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

OT имеет такие же регулировки "картинки", как и FT (threshold и min/max размер точки), но более удобную регулировку кривых и автопоиск центра вращения.

medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ОпенТрек не имеет нормального трешхолда, на скриншоте выкрученный в максимум, если сравнивать с фритреком - то там это соотв. где-то 65-70% настройки.

medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мужики, фритрек перестал работать в игре. Есть свежее решение? Игра просто его не видит

Aces.exe в папке win32

 

народ у опэнтрека нет обратного отклика то есть откланяет в любую из осей нормально а в центр возвращается самостоятельно и медленно.... ооооооооооочень медленно..... как улиточка.

medal medal medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ОпенТрек не имеет нормального трешхолда, на скриншоте выкрученный в максимум, если сравнивать с фритреком - то там это соотв. где-то 65-70% настройки.

Повозись с настройками камеры, у меня PS eye ,без удаления ик фильтра на обычных зеленых светодиодах( видимый спектр), выкрутил настройки камеры + тресхолд картинка такая как у тебя во фритреке, причем ползунок тресхолда на середине, засветов нет даже от люстры сзади меня. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Еще если у тебя ИК, поставь светофильтр из цветной пленки. Уберешь весь видимый спектр-останется только свет от отражателей.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня светоотражатели, подсветка 6 ИК-диодов в самой камере.

Фильтрация на ФриТреке с трешхолдом отличная, на aces.exe-win32 работает нормально все.

 

то сам ОпенТрек не может в нормальный трешхолд

Изменено пользователем Degerio
medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ОпенТрек не имеет нормального трешхолда, на скриншоте выкрученный в максимум, если сравнивать с фритреком - то там это соотв. где-то 65-70% настройки.

 

То, что у тебя в окне ОТ видно лицо, а в окне ФТ видно только точки, это не Threshold, а Exposure.

И ещё твоё окно ОТ не такое, как моё :D Ставни расположение кнопок:

opentrack.png

Подозреваю, тебе к тому же надо обновиться.

medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

маленький совет, вдуг поможет

Тоже долго думал какую камеру купить что бы не попасть в просак, хотелось конечно   ps3 eye но дороговато, потом нашел у китайцев за 700р., но ждать пришлось бы а попробовать хочется, и ради интереса зашел на авито и бам магазин камисионка в соседнем городе цена 500р, когда покупал разговорился с продавцом их же филиал  который ближе ко мне был , 2 штуки в наличии.

так что можно по комисионнкам побегать или на том же авито найти они все сейчас туда лезут

medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хай камрады

Решил сделать апгрейд своей клипсы слепленной из конструктора типа Лего, у сына в коробке их все равно полно :)

Заказал sfh485p на алиэкспресс, наушники salar c13, ну и там же есть ps3 eye (ссылки не даю, подумают реклама, но если что знаете где искать), наушники хороши тем что есть отключаемая подсветка, микрофон, все в одном шнуре и вообще они прикольные внешне, а на практике как оказалось и на ощупь, хотя пластик какой то зашорканый. Заказал по знакомству за шоколадку напечатать клипсу, знакомый подошел к вопросу конечно творчески и зафигарил в синем цвете, ну ок, если что закрашу маркером.

Получил все комплектующие и разобрал наушники, с подключением проблем нет все подписано, отпаиваем все ненужное, припаиваем нужное, собираем (в уме уже считаем фраги :007_3:) подключаем и.... хрен (тут должно быть другое слово) не работает. Опускаю как я искал причину почему эти sfh485p не работают ни в какую, пока не решил проверить их тестером. Я ж крутой электронщик епта, нахрен  мне проверка, есть даташиты и мурзилка с http://www.free-track.net/forum/index.php?showtopic=1856 :facepalm: Оказывается у них просто обратная полярность, и человек в комментах на али уже это писал кстати. Не знаю откуда они их берут но это точно не Осрамовские светодиоды.

В итоге все заработало, светодиоды огонь :), фото готового девайса прикрепил.

Доклад закончил, сорри за эмоциональность :007_3:

IMG_20170423_155847.jpg

IMG_20170423_154914.jpg

IMG_20170415_202056.jpg

medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что-то и меня беда постигла((

Суть проблемы в следующем:

FreeTrack видит мою камеру A4tech РК-333E, но! после нажатия на кнопку "start", камера не видит рамку с отражателями((

В поисках решения этой проблемы, я через "восстановление системы" откатил винду на последнюю контрольную точку и... о, чудо! камера увидила рамку с отражателями !!

Но радость моя была не долгой. После перезагрузки компа всё вернулось на круги своя(( и мне снова пришлось восстанавливать систему, рамка с отражателями снова появилась и снова исчезла после перезагрузки((( и так каждый день(( я уже задолбался(

Может кто подскажет решение проблемы? Буду оч благодарен.

З.Ы. Кстати, в OpenTrack абсолютно та же фигня(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 01.05.2017 в 23:44, ANARCH сказал:

FreeTrack видит мою камеру A4tech РК-333E, но! после нажатия на кнопку "start", камера не видит рамку с отражателями((

Автоэкспозиция, не?

Скрытый текст

exp.png

 

medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 01.05.2017 в 23:44, ANARCH сказал:

Что-то и меня беда постигла((

Суть проблемы в следующем:

FreeTrack видит мою камеру A4tech РК-333E, но! после нажатия на кнопку "start", камера не видит рамку с отражателями((

В поисках решения этой проблемы, я через "восстановление системы" откатил винду на последнюю контрольную точку и... о, чудо! камера увидила рамку с отражателями !!

Но радость моя была не долгой. После перезагрузки компа всё вернулось на круги своя(( и мне снова пришлось восстанавливать систему, рамка с отражателями снова появилась и снова исчезла после перезагрузки((( и так каждый день(( я уже задолбался(

Может кто подскажет решение проблемы? Буду оч благодарен.

З.Ы. Кстати, в OpenTrack абсолютно та же фигня(

Такая же проблема. Добавлю только то, что камера все же рамку видит - проверял в скайпе :), а вот opentrack с freetrackом камеру видят, а поток с нее нет.

Решения пока не знаю. Экспозиция, кстати, выкручена на минимум.

Снимок.JPG

Снимок1.JPG

Снимок2.JPG

medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Люди, можете объяснить - почему вы до сих пор сидите на мертвом проекте Freetrack? Давно пора перейти на opentrack.

medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я пользуюсь опентреком, но вот недавно он потерял камеру, и фритрек тоже. Здесь запостил потому что в теме опентрека такой проблемы не подымалось. 

medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Недавно у многих была похожая проблема - дело было в антивирусе. Сам сменил из-за этого Avast на Каспера.

В 01.05.2017 в 15:05, ZabL сказал:

Предварительные данные. Флеш плеер скорее всего не причём. Переустановил винду, опентрак работал. Установил Аваст - опентрак перестал видеть камеру. Удалил Аваст- опентрак опять видит камеру и работает.

 

medal medal medal medal medal medal medal medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня аваст стоял и все работало. Правда был перерыв в симуляторных боях и в это время я обновил аваст. А вчера вот захотел зайти и балалайка... Попробую остановить аваст, может поможет.

medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 минут назад, dec1 сказал:

Попробую остановить аваст, может поможет.

Возможно, понадобится еще и перезагрузка. С остановленным или удаленным Авастом естественно. У меня так было.

medal medal medal medal medal medal medal medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
32 минуты назад, DedaTolik сказал:

Возможно, понадобится еще и перезагрузка. С остановленным или удаленным Авастом естественно. У меня так было.

Отключите в авасте сканирование руткитов и всё заработает. Им уже -DED-SkyFreeman с форума ИЛ2-штурмовик баг-репорт отправлял, они сказали что в ближайшем апдейте аваста пофиксят.

medal medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Mrsanchos, спасибо. Совет был дельным.

Правда, как всегда при камлании, не могу сказать, что именно помогло.

Отключил сканирование руткитов, перезагрузился - результата нет.

Прописал пути к опентреку и фритреку во все исключения, какие только можно; отключил сканирование DDL, перезагрузился - результата нет.

 Обновил аваст, перезагрузился, переустановил опентрек - свершилось чудо - все заработало.

Я уж подумал - вот я валенок, надо было после первого шага переустановить опентрек, НО... фритрек я не переустанавливал, а он тоже заработал.

Может аваст пофиксили...

medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

тема уже давно как мертва. приподыму.

встала проблема после переустановки винды - тундра в 32 бит не стартовала, вываливала какуюто жуткую ошибку, 

наше в нете решение для фритрека - чтобы работал на 64 бит играх:

2 файла кинуть в корень папки фритрека\

https://drive.google.com/open?id=1ddrcZLc1vVep4F2FlnGn2JYwrHSb1ZqR

в папке лежит архив с ними

и в самой программе после ось pitch инвертировать. и все работает на 64 бит

решение накопал тут

 

можно конечно написать чтобы юзали опен трек. - да я пробовал - все ок, но на моем расположении диодов кепка, при сдвиге головы влево и вправо опен трек вообще не понимает что происходит.... как я не пытался его натсроить

Изменено пользователем _Bruce_
medal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу